PayPal Payment - Issue

Incident Report for Cartpanda

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 14:35 GMT-03:00

Monitoring

We’ve implemented a fix and are currently monitoring the results.
Posted Aug 07, 2025 - 14:25 GMT-03:00

Update

Our team is still working on a solution. Investigation is ongoing. We’ll share more updates soon.
Posted Aug 07, 2025 - 11:19 GMT-03:00

Identified

We are currently experiencing an issue where the PayPal payment method is not functioning correctly on some stores. Customers are unable to complete purchases using PayPal, encountering errors during the checkout process.

Our engineering team is actively investigating the issue to determine the root cause.
Posted Aug 06, 2025 - 23:45 GMT-03:00
This incident affected: Checkout.